Testnet Maintenance: We are upgrading Testnet to the latest Nakamoto version, expect data inconsistencies
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 20:57 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2024 - 20:49 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2024 - 20:43 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2024 - 17:37 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2024 - 14:21 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2024 - 14:21 CDT
Identified
Maintenance is scheduled to begin on Hiro's Testnet , Stacks Blockchain API as we upgrade to latest Nakamoto release. During this time, the Hiro Explorer, wallets, and any services using the API endpoints may be impacted.
Posted Apr 11, 2024 - 11:16 CDT
This incident affected: Sites (explorer.hiro.so), Apps (Leather Desktop Wallet, Leather Web Wallet), and Services for Testnet (Stacks Blockchain API).