Testnet Update: Please use Nakamoto Testnet https://api.nakamoto.testnet.hiro.so. Bitcoin Testnet blockstorm and constant reorgs are causing major disruption on our Primary Testnet
Incident Report for Hiro Systems
Resolved
Testnet Update: Please use Nakamoto Testnet https://api.nakamoto.testnet.hiro.so. Bitcoin Testnet blockstorm and constant reorgs are causing major disruption on our Primary Testnet
Posted Apr 29, 2024 - 09:04 CDT
Monitoring
Testnet Update: Bitcoin Testnet blockstorm and constant reorgs are causing major disruption. We are working on a stable Regtest based Stacks Testnet. More details to follow this week.
Posted Apr 24, 2024 - 17:21 CDT
This incident affected: Services for Testnet (Stacks Blockchain API, Subnets API, Subdomain Registrar).