A Bitcoin reorg last night impacted the Testnet, we are working on kick starting Testnet
Incident Report for Hiro Systems
Resolved
Testnet is operational and operating smoothly.
Posted Apr 15, 2024 - 10:29 CDT
Monitoring
A Bitcoin reorg last night impacted the Testnet, we are working on kick starting Testnet
Posted Apr 15, 2024 - 08:52 CDT
This incident affected: Services for Testnet (Stacks Blockchain API, Subnets API, Subdomain Registrar).