Degraded Mainnet API Performance
Incident Report for Hiro Systems
Postmortem

A docker image dependency was pulled. After switching to an alternative, the nodes updated & service resumed.

Posted Feb 23, 2024 - 12:15 CST

Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 01:17 CST
Investigating
We're experiencing degraded performance in the Hiro Mainnet API and are currently looking into the issue.
Posted Feb 13, 2024 - 00:13 CST
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).