Degraded Ordinals API Performance
Incident Report for Hiro Systems
Resolved
The API was slowed due to a sudden increase in the volume of incoming transactions. This has since been resolved with close monitoring and increasing its resource allocation. Thanks for your patience!
Posted Nov 22, 2023 - 18:45 CST
Investigating
We're experiencing degraded performance in the Hiro mainnet Ordinals API and are currently looking into the issue.
Posted Nov 22, 2023 - 16:28 CST
This incident affected: Services for Mainnet (Ordinals API).