Degraded Testnet Chainhooks Performance
Incident Report for Hiro Systems
Postmortem

A chainhook node fell behind for a brief period. It caught up on its own. No action taken. This alert has since been adjusted as it is not indicative of a problem.

Posted Apr 01, 2024 - 17:18 CDT

Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 06:20 CDT
Investigating
We're experiencing degraded performance in the Hiro Testnet Chainhooks and are currently looking into the issue.
Posted Mar 20, 2024 - 05:42 CDT
This incident affected: platform.hiro.so.