Devnet Unavailable on Platform

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 14:36 EDT

Update

Users are currently unable to access projects in the Platform due to a temporary issue with GitHub connections. Our team is investigating and working to restore service as quickly as possible.
Posted Mar 26, 2025 - 14:35 EDT

Identified

Users are currently unable to start Devnet environments in the Platform due to pending pods. This issue is related to ongoing maintenance.
Posted Mar 26, 2025 - 12:35 EDT
This incident affected: platform.hiro.so.