Mainnet API - Degraded Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 19:11 CDT
Monitoring
We've further scaled up our environment in response to high traffic, and response time has improved. We are actively monitoring the affected services.
Posted Jun 29, 2022 - 18:54 CDT
Investigating
We are currently investigating this issue.
Posted Jun 29, 2022 - 17:19 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).