Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 12, 2023 - 16:00 EDT
Update
We will be undergoing scheduled maintenance on May 12, 2023 from 16:00 to 18:00 EDT, which will incur some brief, intermittent downtime lasting up to 5 minutes.
Posted May 08, 2023 - 11:26 EDT
Update
We will be undergoing scheduled maintenance on May 12, 2023 from 16:00 to 18:00 EDT, which will incur some brief, intermittent downtime lasting up to 5 minutes.
Posted May 08, 2023 - 11:24 EDT
Update
We will be undergoing scheduled maintenance at this time, which will incur up to 5 minutes of downtime.
Posted May 08, 2023 - 11:18 EDT
Scheduled
We will be undergoing scheduled maintenance at this time, which will incur some brief, intermittent downtime.
Posted May 08, 2023 - 11:17 EDT
This scheduled maintenance affected: Services for Mainnet (Stacks Blockchain API, Ordinals API), Services for Testnet (Stacks Blockchain API), and explorer.hiro.so.