Mainnet Ordhooks Outage
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 10:47 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2024 - 09:09 CST
Investigating
We're experiencing degraded performance in the Hiro Mainnet Ordhooks and are currently looking into the issue.
Posted Nov 28, 2024 - 08:30 CST
This incident affected: platform.hiro.so.