Mainnet Token Metadata API Outage

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 11:58 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 10:11 EST

Update

Cloudflare's outage is still impacting Hiro services. We will continue to monitor the situation to ensure our services are restored as soon as Cloudflare's incident is resolved.
Posted Nov 18, 2025 - 09:20 EST

Update

Cloudflare's outage is still impacting Hiro services. We will continue to monitor the situation to ensure our services are restored as soon as Cloudflare's incident is resolved.
Posted Nov 18, 2025 - 08:27 EST

Monitoring

The issue has been identified as a Cloudflare network outage. We will continue to monitor the situation as Cloudflare remediates the issue.
https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 07:45 EST

Investigating

We are investigating an issue with the Mainnet Token Metadata API that began at Nov 18, 2025, 7:27 AM ET.
Additional information will be shared once it becomes available.
Posted Nov 18, 2025 - 07:28 EST
This incident affected: Services for Mainnet (Token Metadata API).