Mainnet Chainhooks Outage

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 20:59 EST

Update

We are investigating this issue
Posted Nov 28, 2025 - 20:58 EST

Investigating

We are investigating an issue with the Mainnet Chainhooks service that began at Nov 28, 2025, 5:14 PM ET.
Additional information will be shared once it becomes available.
Posted Nov 28, 2025 - 17:14 EST
This incident affected: Services for Mainnet (Stacks Blockchain API, Chainhook).