API Outage
Incident Report for Hiro Systems
Resolved
This incident has been resolved. Our internal monitoring system detected downtime on the https://stacks-node-api.stacks.co/extended/v1/tx endpoint lasting less than 1 minute due to an API node receiving traffic while being restarted.

System health has been automatically restored.
Posted Oct 06, 2022 - 13:40 CDT
Investigating
We're experiencing a major outage in the Hiro mainnet API and are currently looking into the issue.
Posted Oct 06, 2022 - 13:40 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).