Status Page Incident

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 13:10 EST

Investigating

Status page is currently showing downtime without an incident
Posted Jan 16, 2026 - 13:09 EST
This incident affected: Platform (platform.hiro.so).