Degraded API Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 15:31 CDT
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Jul 14, 2023 - 12:15 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Hiro Desktop Wallet, Hiro Web Wallet).