Degraded Ordinals API Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 03:52 CST
Investigating
We're experiencing degraded performance in the Hiro mainnet Ordinals API and are currently looking into the issue.
Posted Nov 26, 2023 - 19:38 CST
This incident affected: Services for Mainnet (Ordinals API).