Degraded API Performance
Incident Report for Hiro Systems
Resolved
This is a minor impact incident that has since automatically resolved. This was likely due to a short spike in traffic, we're continuing to monitor the situation.
Posted Aug 12, 2023 - 19:54 CDT
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Aug 12, 2023 - 13:05 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API) and Sites (explorer.hiro.so).