Platform Backend Outage

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 23:34 EST

Investigating

We are investigating an issue with the Platform API service that began at Feb 6, 2026, 8:55 PM ET.
Additional information will be shared once it becomes available.
Posted Feb 06, 2026 - 20:55 EST
This incident affected: Platform (Backend).