Degraded API Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 20:58 UTC
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Oct 12, 2022 - 20:57 UTC
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.stacks.co), and Apps (Hiro Desktop Wallet, Hiro Web Wallet).