We are working on upgrading and restoring our Chainhook, expect degraded performance while we sync and restore.

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 11:57 EDT

Update

Chainhook is now syncing and will be fully restored in the next 30mins
Posted Sep 05, 2025 - 11:44 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 05, 2025 - 11:14 EDT
This incident affected: Services for Mainnet (Chainhook).