Degraded API Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 17:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2022 - 16:25 UTC
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Apr 01, 2022 - 16:13 UTC
This incident affected: Sites (explorer.stacks.co), Services for Mainnet (Stacks Blockchain API), and Apps (Hiro Desktop Wallet, Hiro Web Wallet).