Testnet Update: Please use Nakamoto Testnet https://api.nakamoto.testnet.hiro.so. Bitcoin Testnet blockstorm and constant reorgs are causing major disruption on our Primary Testnet
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 10:54 CDT
Update
Testnet Update: Please use Nakamoto Testnet https://api.nakamoto.testnet.hiro.so. Bitcoin Testnet blockstorm and constant reorgs are causing major disruption on our Primary Testnet.
Nakamoto Testnet has a clean chainstate , to continue testing here set up your accounts and contracts in the environment.
Posted Apr 29, 2024 - 09:07 CDT
Monitoring
Testnet Update: Please use Nakamoto Testnet https://api.nakamoto.testnet.hiro.so. Bitcoin Testnet blockstorm and constant reorgs are causing major disruption on our Primary Testnet
Posted Apr 29, 2024 - 09:05 CDT