Mainnet API Outage
Incident Report for Hiro Systems
Postmortem

A spike in traffic resulted in a memory issue. We adjusted how our resources scale out to prevent this in the future.

Posted Apr 01, 2024 - 17:08 CDT

Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 20:20 CDT
Investigating
We're experiencing degraded performance in the Hiro Mainnet API and are currently looking into the issue.
Posted Mar 18, 2024 - 20:10 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).