Gaia Hub access issues

Incident Report for Hiro Systems

Resolved

This incident has been resolved and Gaia Hub is back online.
Posted Apr 18, 2023 - 09:34 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 18, 2023 - 08:42 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2023 - 08:42 EDT

Identified

We are aware of access issues with Gaia Hub and are investigating the issue. We will continue to post updates here.
Posted Apr 18, 2023 - 07:51 EDT