Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2024 - 10:03 CDT
Scheduled
We will be undergoing scheduled maintenance during this time. There may be a few seconds of services being unavailable if any, but this should this subside quickly.
Posted Aug 06, 2024 - 10:02 CDT
This scheduled maintenance affected: Services for Mainnet (Runes API, Token Metadata API) and Services for Testnet (Token Metadata API).