API Outage
Incident Report for Hiro Systems
Resolved
We believe to have identified the root of the problem which caused the outage, and have implemented a fix in our infrastructure to prevent it from happening again.
Posted Mar 02, 2022 - 16:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2022 - 16:15 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2022 - 16:05 UTC
Update
Traffic has been switched to another environment of ours and is now being served again, but we will continue to investigate until we're confident the issue has subsided.
Posted Mar 02, 2022 - 15:36 UTC
Investigating
We're experiencing a major outage in the Hiro mainnet API and are currently looking into the issue.
Posted Mar 02, 2022 - 15:30 UTC
This incident affected: Sites (explorer.stacks.co), Services for Mainnet (Stacks Blockchain API), and Apps (Hiro Desktop Wallet, Hiro Web Wallet).