Degraded API Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved. The degraded performance was caused by an API deployment which failed to terminate, and continued to receive traffic while doing so. We'll continue to monitor for this issue should it happen again.

Related issue: https://github.com/hirosystems/stacks-blockchain-api/issues/1352
Posted Oct 12, 2022 - 17:42 UTC
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Oct 12, 2022 - 17:41 UTC
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.stacks.co), and Apps (Hiro Desktop Wallet, Hiro Web Wallet).