Testnet Chainhooks Outage

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted May 10, 2025 - 22:54 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 10, 2025 - 19:35 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 10, 2025 - 18:37 EDT

Update

We are continuing to investigate this issue.
Posted May 10, 2025 - 18:03 EDT

Investigating

We're experiencing a major outage in the Hiro Testnet Chainhooks and are currently looking into the issue.
Posted May 10, 2025 - 17:24 EDT
This incident affected: Services for Testnet (Stacks Blockchain API, Chainhook).