Block pause on mainnet

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Jun 14, 2024 - 12:05 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2024 - 09:26 EDT

Identified

The Stacks Foundation is aware of the problem. Steps are being taken to remediate the block pause.
Posted Jun 14, 2024 - 07:22 EDT

Update

We are investigating an issue regarding the recent Bitcoin reorg that has paused Stacks block production.
Posted Jun 14, 2024 - 06:16 EDT

Update

We are continuing to investigate this issue.
Posted Jun 14, 2024 - 06:12 EDT

Investigating

We are investigating a pause in block production on mainnet. We will continue to update this space as we learn more.
Posted Jun 14, 2024 - 05:54 EDT
This incident affected: Services for Mainnet (Stacks Blockchain API).