Platform Backend Errors

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 11:22 EST

Investigating

We are investigating an issue with the Platform Backend service that began at Dec 12, 2025, 11:17 AM ET.
Additional information will be shared once it becomes available.
Posted Dec 12, 2025 - 11:17 EST
This incident affected: Platform (Backend).