Testnet API not receiving new blocks

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Sep 20, 2024 - 23:46 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 20, 2024 - 23:45 EDT

Update

We are continuing to investigate this issue.
Posted Sep 20, 2024 - 21:04 EDT

Investigating

We are currently investigating this issue.
Posted Sep 20, 2024 - 19:06 EDT
This incident affected: Services for Testnet (Stacks Blockchain API).