Degraded Mainnet API Performance
Incident Report for Hiro Systems
Postmortem

One node fell behind for a brief period. It caught up on its own without any action taken.

Posted Feb 23, 2024 - 11:53 CST

Resolved
This incident has been resolved.
Posted Feb 11, 2024 - 00:10 CST
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Feb 10, 2024 - 23:55 CST
This incident affected: Services for Mainnet (Stacks Blockchain API) and Sites (explorer.hiro.so).