Degraded Testnet Block Production

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Apr 11, 2023 - 20:02 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 11, 2023 - 14:16 EDT

Identified

We've identified that our Stacks testnet miner is experiencing difficulties mining new blocks. We are investigating the root cause and will update here once we've made further progress.
Posted Apr 11, 2023 - 12:39 EDT

Investigating

We're experiencing degraded performance in the Hiro testnet API and are currently looking into the issue.
Posted Apr 11, 2023 - 12:30 EDT
This incident affected: Services for Testnet (Stacks Blockchain API).