Testnet API will be under maintenance from now --> 3pm EST as we Instantiate Nakamoto
Incident Report for Hiro Systems
Postmortem

The upgrade to Nakamoto on Testnet was completed as intended.

Posted Apr 01, 2024 - 17:42 CDT

Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 13:33 CDT
Investigating
https://api.testnet.hiro.so/ will be under maintenance from now --> 3pm EST as we Instantiate Nakamoto on this environment. Maintenance is scheduled to begin on Hiro's Testnet Stacks Blockchain API.
During this time, the Hiro Explorer, wallets, and any services using the API endpoints in our Testnet may be impacted.
Posted Mar 27, 2024 - 12:57 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).