Degraded API Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted May 04, 2023 - 14:36 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2023 - 14:26 CDT
Investigating
We're experiencing degraded performance in the Hiro mainnet Ordinals API and are currently looking into the issue.
Posted May 04, 2023 - 09:02 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API).