We’ve seen blocks resume and we are monitoring the results.
Posted Nov 26, 2024 - 20:28 CST
Identified
The issue has been identified as likely linked to signer processing of an earlier block. A fix has been identified and sent remediation steps to signers to apply.
We are aware of an outage on the Stacks Mainnet. Core developers are investigating and you can follow Stacks Status for most recent information https://x.com/stacksstatus
Posted Nov 26, 2024 - 18:16 CST
This incident affected: Services for Mainnet (Stacks Blockchain API).