Mainnet API Outage

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 19:17 EST

Investigating

We're experiencing degraded performance in the Hiro Mainnet API and are currently looking into the issue.
Posted Jan 27, 2025 - 19:16 EST
This incident affected: Services for Mainnet (Stacks Blockchain API) and Sites (explorer.hiro.so).