Degraded Mainnet API Performance
Incident Report for Hiro Systems
Postmortem

One node fell behind for a brief period. It caught up on its own. No action taken.

Posted Feb 25, 2024 - 21:21 CST

Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 04:50 CST
Investigating
We're experiencing degraded performance in the Hiro Mainnet API and are currently looking into the issue.
Posted Feb 17, 2024 - 04:30 CST
This incident affected: Services for Mainnet (Stacks Blockchain API) and Sites (explorer.hiro.so).