Mainnet Ordhooks Outage
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 01:06 CDT
Investigating
We're experiencing degraded performance in the Hiro Mainnet Ordhooks and are currently looking into the issue.
Posted Oct 22, 2024 - 01:01 CDT
This incident affected: platform.hiro.so.