Testnet progress paused

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Dec 13, 2024 - 16:29 EST

Investigating

We are currently investigating this issue.
Posted Dec 13, 2024 - 16:06 EST
This incident affected: Services for Testnet (Stacks Blockchain API) and platform.hiro.so.