Block pause on Mainnet

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Dec 23, 2024 - 14:03 EST

Identified

We've identified a pause in block production on Mainnet, and the Stacks Foundation has been notified. Steps are being taken to remediate the block pause.
Posted Dec 23, 2024 - 13:12 EST
This incident affected: Services for Mainnet (Stacks Blockchain API) and Sites (explorer.hiro.so).