Degraded Ordinals API Performance

Incident Report for Hiro Systems

Resolved

This incident has been resolved and the Ordinals API is now progressing along the blockchain as expected.
Posted Jul 06, 2023 - 16:07 EDT

Investigating

We're experiencing degraded performance in the Hiro mainnet Ordinals API and are currently looking into the issue.
Posted Jul 06, 2023 - 12:57 EDT
This incident affected: Services for Mainnet (Ordinals API).