Degraded API Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Apr 02, 2022 - 16:33 UTC
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Apr 02, 2022 - 16:03 UTC
This incident affected: Sites (explorer.stacks.co), Services for Mainnet (Stacks Blockchain API), and Apps (Hiro Desktop Wallet, Hiro Web Wallet).