Gaia Hub Service Disruption

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Jan 15, 2025 - 10:27 EST

Identified

The issue appears to be related to a DNS configuration issue with Microsoft Azure - a fix is being tested by the team
Posted Jan 15, 2025 - 10:16 EST

Investigating

We are currently experiencing downtime with the Gaia Hub. Our team is investigating the issue and working to resolve it as quickly as possible. We will provide updates as soon as we have more information. Thank you for your patience.
Posted Jan 15, 2025 - 10:11 EST