API Performance Degraded
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 09:26 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 08:53 CDT
Identified
We're experiencing performance degradation in Hiro's Stacks Blockchain API and are currently looking into the issue. During this time, Hiro's Explorer, wallets, and any services using the API may be impacted.
Posted Jul 25, 2024 - 08:44 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API) and Sites (explorer.hiro.so).