Testnet API Outage
Incident Report for Hiro Systems
Postmortem

An internally misconfigured service resulted in excess traffic which caused a brief outage. The misconfigured service has been fixed.

Posted Apr 01, 2024 - 17:41 CDT

Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 14:52 CDT
Investigating
We're experiencing degraded performance in the Hiro Testnet API and are currently looking into the issue.
Posted Mar 26, 2024 - 14:47 CDT
This incident affected: Services for Testnet (Stacks Blockchain API).