Mainnet Ordhooks Outage

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Sep 25, 2024 - 10:00 EDT

Investigating

We're experiencing degraded performance in the Hiro Mainnet Ordhooks and are currently looking into the issue.
Posted Sep 24, 2024 - 10:15 EDT
This incident affected: Platform (platform.hiro.so).