Platform Frontend Outage

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 03:32 EST

Investigating

We are investigating an issue with the Platform Frontend service that began at Nov 26, 2025, 3:30 AM ET.
Additional information will be shared once it becomes available.
Posted Nov 26, 2025 - 03:30 EST
This incident affected: Platform (platform.hiro.so).