Mainnet Ordinals API Outage
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 02:19 EDT
Investigating
We're experiencing degraded performance in the Hiro Mainnet Ordinals API and are currently looking into the issue.
Posted Oct 17, 2024 - 02:14 EDT
This incident affected: Services for Mainnet (Ordinals API).