Degraded API Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 07:33 CST
Monitoring
A sudden spike in BTC transaction fees is causing some block production delays in the Stacks Blockchain.

If desired, any Stacks miners can adjust the BTC fees paid in transactions submitted back to the Bitcoin blockchain by modifying the `satoshis_per_byte` property in their miner's config file.
More info for configuring your miner can be found here: https://docs.stacks.co/docs/nodes-and-miners/stacks-node-configuration#mining
Posted Nov 15, 2023 - 23:42 CST
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Nov 15, 2023 - 23:02 CST
This incident affected: Services for Mainnet (Stacks Blockchain API) and Sites (explorer.hiro.so).